summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-04-12 14:21:04 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-04-12 14:55:15 +0200
commitac670b2b4c8336c6d2d67322d928ec6b6c576be6 (patch)
tree2e913bc20374a18dbd24b221bfaa01bc2b6b9d0c /lib/Makefile.am
parenta4fd1120e9c9b237047086f798fab8ffc60b759e (diff)
downloadgnutls-ac670b2b4c8336c6d2d67322d928ec6b6c576be6.tar.gz
configure: Add a code coverage option
Configure with: ./configure --enable-code-coverage Show coverage output with: make && make check && make code-coverage-capture
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 5b125e8af8..e2e01f43f4 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -122,7 +122,7 @@ libgnutls_la_SOURCES = $(HFILES) $(COBJECTS) $(SRP_COBJECTS) \
gnutls.asn pkix.asn libgnutls.map
libgnutls_la_LDFLAGS = -no-undefined \
- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
+ -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) $(COMMON_LDFLAGS)
libgnutls_la_LIBADD = ../gl/libgnu.la x509/libgnutls_x509.la \
ext/libgnutls_ext.la \