summaryrefslogtreecommitdiff
path: root/lib/gl/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2009-05-20 08:31:45 +0200
committerSimon Josefsson <simon@josefsson.org>2009-05-20 08:31:45 +0200
commit5507d4d53a7c68e6f961656102de076940fe3ce1 (patch)
treed904d621467091bae953ac9b017afb80625e896a /lib/gl/Makefile.am
parent869eae6a7cd5c8687485e525813d2283cb42f76c (diff)
downloadgnutls-5507d4d53a7c68e6f961656102de076940fe3ce1.tar.gz
Replace vsnprintf if needed.
Diffstat (limited to 'lib/gl/Makefile.am')
-rw-r--r--lib/gl/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/lib/gl/Makefile.am b/lib/gl/Makefile.am
index 821976bbf0..b512e46474 100644
--- a/lib/gl/Makefile.am
+++ b/lib/gl/Makefile.am
@@ -9,7 +9,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=liblgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --avoid=alignof-tests --avoid=lseek-tests --lgpl=2 --libtool --macro-prefix=lgl --no-vc-files byteswap c-ctype fseeko func gettext lib-msvc-compat lib-symbol-versions memmem-simple memmove minmax netdb read-file snprintf sockets socklen stdint strcase strverscmp sys_socket sys_stat time_r unistd vasprintf
+# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=liblgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --avoid=alignof-tests --avoid=lseek-tests --lgpl=2 --libtool --macro-prefix=lgl --no-vc-files byteswap c-ctype fseeko func gettext lib-msvc-compat lib-symbol-versions memmem-simple memmove minmax netdb read-file snprintf sockets socklen stdint strcase strverscmp sys_socket sys_stat time_r unistd vasprintf vsnprintf
AUTOMAKE_OPTIONS = 1.5 gnits
@@ -815,6 +815,15 @@ EXTRA_liblgnu_la_SOURCES += asprintf.c vasprintf.c
## end gnulib module vasprintf
+## begin gnulib module vsnprintf
+
+
+EXTRA_DIST += vsnprintf.c
+
+EXTRA_liblgnu_la_SOURCES += vsnprintf.c
+
+## end gnulib module vsnprintf
+
## begin gnulib module wchar
BUILT_SOURCES += $(WCHAR_H)