summaryrefslogtreecommitdiff
path: root/lib/gl/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2009-09-03 12:09:32 +0200
committerSimon Josefsson <simon@josefsson.org>2009-09-03 12:09:32 +0200
commitd9633bbdfc9a244078d251ea62625909d5bfd794 (patch)
treedf0f4b7b1d93f3f8a0d9c1902f4db9be56f0170e /lib/gl/Makefile.am
parentb0b7f5a655fcbc530534eb6bc2362b4ab5a4e8d6 (diff)
downloadgnutls-d9633bbdfc9a244078d251ea62625909d5bfd794.tar.gz
Update gnulib files.
Diffstat (limited to 'lib/gl/Makefile.am')
-rw-r--r--lib/gl/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/gl/Makefile.am b/lib/gl/Makefile.am
index c5f48d65bb..ff97cc3544 100644
--- a/lib/gl/Makefile.am
+++ b/lib/gl/Makefile.am
@@ -669,7 +669,7 @@ BUILT_SOURCES += $(SYS_SOCKET_H)
# We need the following in order to create <sys/socket.h> when the system
# doesn't have one that works with the given compiler.
sys/socket.h: sys_socket.in.h
- $(AM_V_at)@MKDIR_P@ sys
+ $(AM_V_at)$(MKDIR_P) sys
$(AM_V_GEN)rm -f $@-t $@ && \
{ echo '/* DO NOT EDIT! GENERATED AUTOMATICALLY! */'; \
sed -e 's|@''INCLUDE_NEXT''@|$(INCLUDE_NEXT)|g' \
@@ -715,7 +715,7 @@ BUILT_SOURCES += $(SYS_STAT_H)
# We need the following in order to create <sys/stat.h> when the system
# has one that is incomplete.
sys/stat.h: sys_stat.in.h
- $(AM_V_at)@MKDIR_P@ sys
+ $(AM_V_at)$(MKDIR_P) sys
$(AM_V_GEN)rm -f $@-t $@ && \
{ echo '/* DO NOT EDIT! GENERATED AUTOMATICALLY! */'; \
sed -e 's|@''INCLUDE_NEXT''@|$(INCLUDE_NEXT)|g' \
@@ -727,6 +727,7 @@ sys/stat.h: sys_stat.in.h
-e 's|@''HAVE_LSTAT''@|$(HAVE_LSTAT)|g' \
-e 's|@''REPLACE_LSTAT''@|$(REPLACE_LSTAT)|g' \
-e 's|@''REPLACE_MKDIR''@|$(REPLACE_MKDIR)|g' \
+ -e 's|@''REPLACE_FCHDIR''@|$(REPLACE_FCHDIR)|g' \
-e '/definition of GL_LINK_WARNING/r $(LINK_WARNING_H)' \
< $(srcdir)/sys_stat.in.h; \
} > $@-t && \