summaryrefslogtreecommitdiff
path: root/lib/gl/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2009-06-18 22:30:54 +0200
committerSimon Josefsson <simon@josefsson.org>2009-06-18 22:30:54 +0200
commita8ef0939642f38c2788fed35cbc5cc665786b408 (patch)
tree84b40d3f94b1ac3e614f93ab8aff8f314fc9144f /lib/gl/Makefile.am
parent1fd7d3a1ce4a9dee7e38d732e88a8105b494d607 (diff)
downloadgnutls-a8ef0939642f38c2788fed35cbc5cc665786b408.tar.gz
Update gnulib files.
Diffstat (limited to 'lib/gl/Makefile.am')
-rw-r--r--lib/gl/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/lib/gl/Makefile.am b/lib/gl/Makefile.am
index 7970631fca..355f036866 100644
--- a/lib/gl/Makefile.am
+++ b/lib/gl/Makefile.am
@@ -151,6 +151,15 @@ EXTRA_liblgnu_la_SOURCES += fseeko.c
## end gnulib module fseeko
+## begin gnulib module getpagesize
+
+
+EXTRA_DIST += getpagesize.c
+
+EXTRA_liblgnu_la_SOURCES += getpagesize.c
+
+## end gnulib module getpagesize
+
## begin gnulib module gettext
# This is for those projects which use "gettextize --intl" to put a source-code
@@ -200,7 +209,7 @@ EXTRA_liblgnu_la_SOURCES += lseek.c
## begin gnulib module memchr
-EXTRA_DIST += memchr.c
+EXTRA_DIST += memchr.c memchr.valgrind
EXTRA_liblgnu_la_SOURCES += memchr.c
@@ -543,6 +552,7 @@ string.h: string.in.h
-e 's|@''GNULIB_MBSSPN''@|$(GNULIB_MBSSPN)|g' \
-e 's|@''GNULIB_MBSSEP''@|$(GNULIB_MBSSEP)|g' \
-e 's|@''GNULIB_MBSTOK_R''@|$(GNULIB_MBSTOK_R)|g' \
+ -e 's|@''GNULIB_MEMCHR''@|$(GNULIB_MEMCHR)|g' \
-e 's|@''GNULIB_MEMMEM''@|$(GNULIB_MEMMEM)|g' \
-e 's|@''GNULIB_MEMPCPY''@|$(GNULIB_MEMPCPY)|g' \
-e 's|@''GNULIB_MEMRCHR''@|$(GNULIB_MEMRCHR)|g' \
@@ -579,6 +589,7 @@ string.h: string.in.h
-e 's|@''HAVE_DECL_STRERROR''@|$(HAVE_DECL_STRERROR)|g' \
-e 's|@''HAVE_DECL_STRSIGNAL''@|$(HAVE_DECL_STRSIGNAL)|g' \
-e 's|@''HAVE_STRVERSCMP''@|$(HAVE_STRVERSCMP)|g' \
+ -e 's|@''REPLACE_MEMCHR''@|$(REPLACE_MEMCHR)|g' \
-e 's|@''REPLACE_MEMMEM''@|$(REPLACE_MEMMEM)|g' \
-e 's|@''REPLACE_STRCASESTR''@|$(REPLACE_STRCASESTR)|g' \
-e 's|@''REPLACE_STRDUP''@|$(REPLACE_STRDUP)|g' \