summaryrefslogtreecommitdiff
path: root/libextra/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2002-11-19 12:01:54 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2002-11-19 12:01:54 +0000
commitfe1b1d18fa42e2162cc58da5bcc262d07dfb9b9b (patch)
treef920ac4c29af6e4536d6423a3fb19cddb498a3c7 /libextra/Makefile.am
parent568387cb1dc0f79a7e0bb6106e0ad60cd8071453 (diff)
downloadgnutls-fe1b1d18fa42e2162cc58da5bcc262d07dfb9b9b.tar.gz
Added certificate authenticated SRP cipher suites.
Diffstat (limited to 'libextra/Makefile.am')
-rw-r--r--libextra/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libextra/Makefile.am b/libextra/Makefile.am
index 4825a71985..6caf8869f4 100644
--- a/libextra/Makefile.am
+++ b/libextra/Makefile.am
@@ -15,7 +15,8 @@ lib_LTLIBRARIES = libgnutls-extra.la
COBJECTS_EXTRA = crypt.c crypt_srpsha1.c ext_srp.c \
gnutls_srp.c auth_srp.c auth_srp_passwd.c auth_srp_sb64.c \
- gnutls_openpgp.c gnutls_extra.c gnutls_openssl.c minilzo.c
+ gnutls_openpgp.c gnutls_extra.c gnutls_openssl.c minilzo.c \
+ auth_srp_rsa.c
libgnutls_extra_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) \
$(LIBOPENCDK_LIBS)