summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2000-10-13 13:11:51 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2000-10-13 13:11:51 +0000
commit55846713e34133e1474a7e4449f59c8fb0890227 (patch)
treef08e97d4b389f12058e040f833ae1dec959eb42c /src/Makefile.am
parentc1f58a3434456782e25ab7161c0e17c0de3a4f34 (diff)
downloadgnutls-55846713e34133e1474a7e4449f59c8fb0890227.tar.gz
added a DER parser from Tarun and updated authors
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 34769a9c75..dc4bd9abf3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
EXTRA_DIST = port.h
noinst_PROGRAMS = serv cli
serv_SOURCES = serv.c
-serv_LDADD = ../lib/libgnutls.la -lgcrypt
+serv_LDADD = ../lib/libgnutls.la $(GCRYPT_LIBS)
cli_SOURCES = cli.c
-cli_LDADD = ../lib/libgnutls.la -lgcrypt
+cli_LDADD = ../lib/libgnutls.la $(GCRYPT_LIBS)