summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2001-07-20 18:59:24 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2001-07-20 18:59:24 +0000
commitae8ed9ccddbec446829a17af085ac8d235503107 (patch)
tree8e5a649984f2ddda0d82070bb3afee4fc85bbd1d /src/Makefile.am
parent1b991c03e45316d576adb180505b1479f3bb44df (diff)
downloadgnutls-ae8ed9ccddbec446829a17af085ac8d235503107.tar.gz
updated file structure
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 930d44c6c4..da384da816 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,10 +1,10 @@
EXTRA_DIST = port.h prime.gaa crypt.gaa crypt-gaa.h README.crypt prime-gaa.h \
- README tpasswd tpasswd.conf pkcs1.asn pkix.asn cert.pem \
- key.pem ca.pem
+ README
+SUBDIRS = srp x509
INCLUDES = -I../lib
-noinst_PROGRAMS = serv cli crypt prime CertificateExample
+noinst_PROGRAMS = serv cli crypt prime asn1c CertificateExample
serv_SOURCES = serv.c
serv_LDADD = ../lib/libgnutls.la $(LIBGCRYPT_LIBS)
crypt_SOURCES = crypt-gaa.c crypt.c
@@ -14,9 +14,11 @@ prime_LDADD = ../lib/libgnutls.la $(LIBGCRYPT_LIBS)
cli_SOURCES = cli.c
cli_LDADD = ../lib/libgnutls.la $(LIBGCRYPT_LIBS)
-CertificateExample_SOURCES = CertificateExample.c
+CertificateExample_SOURCES = CertificateExample.c
CertificateExample_LDADD = ../lib/libgnutls.la $(LIBGCRYPT_LIBS)
+asn1c_SOURCES = asn1c.c
+asn1c_LDADD = ../lib/libgnutls.la $(LIBGCRYPT_LIBS)
crypt-gaa.c: crypt.gaa
gaa crypt.gaa -o crypt-gaa.c -i crypt-gaa.h