summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2006-06-19 12:48:42 +0000
committerSimon Josefsson <simon@josefsson.org>2006-06-19 12:48:42 +0000
commit29096ef0376665fe6099da69dce71726b0e11ade (patch)
treec461605b6b62b466fa18b12f476f3eabd8fe3a19 /src/Makefile.am
parentb4b1e345610a015ee56808e55224e0c636995280 (diff)
downloadgnutls-29096ef0376665fe6099da69dce71726b0e11ade.tar.gz
Need -I$builddir/gl for alloca.h when srcdir != objdir.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bea41a64f9..4a02eb17a5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
## Process this file with automake to produce Makefile.in
-# Copyright (C) 2000, 2001, 2002, 2003, 2004, 2005 Free Software Foundation
+# Copyright (C) 2000, 2001, 2002, 2003, 2004, 2005, 2006 Free Software Foundation
#
# This file is part of GNUTLS.
#
@@ -22,7 +22,7 @@ EXTRA_DIST = README README.srptool gnutls-http-serv params.pem
SUBDIRS = srp x509 openpgp cfg
INCLUDES = -I../includes -I$(top_srcdir)/includes \
- -I$(top_srcdir)/gl -I$(srcdir)/cfg
+ -I$(top_srcdir)/gl -I$(top_builddir)/gl -I$(srcdir)/cfg
bin_PROGRAMS = gnutls-serv gnutls-cli psktool gnutls-cli-debug certtool
if ENABLE_SRP