summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2004-10-24 16:17:08 +0000
committerSimon Josefsson <simon@josefsson.org>2004-10-24 16:17:08 +0000
commit73c8c3b8fe7f8b8780a08da47e0eed7ae954f474 (patch)
tree695c98c323b96c32cb05cceec4fd68a39056bb02 /tests/Makefile.am
parentdd112748a0a050c857b8526b5789d2614fe8b4ad (diff)
downloadgnutls-73c8c3b8fe7f8b8780a08da47e0eed7ae954f474.tar.gz
Add. Test vectors from Joe Orton <joe@manyfish.co.uk>, by permission (<20041024155032.GB26275@manyfish.co.uk>).
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index efbcc1dab3..e74efc10aa 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,8 +24,10 @@ LDADD = ../lib/libgnutls.la libutils.la
noinst_LTLIBRARIES = libutils.la
libutils_la_SOURCES = utils.h utils.c
-TESTS = simple anonself
-check_PROGRAMS = $(TESTS)
+ctests = simple anonself
+TESTS = pkcs12_neon $(ctests)
+check_PROGRAMS = $(ctests)
+dist_check_SCRIPTS = pkcs12_neon
# LIBS=`../lib/libgnutls-config --libs` -lgcrypt
# LIBS2=`../lib/libgnutls-config --libs` `../libextra/libgnutls-extra-config --libs` -lgcrypt -lopencdk