summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2005-11-15 17:35:02 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2005-11-15 17:35:02 +0000
commit28742fa959f05142f2659f73a5ea1260175179a7 (patch)
treeb29435e31924e409e58bf034cf30092e5e39cf2e /tests/Makefile.am
parentdea22989089a7c2de01a606a9e6ed60caee2742f (diff)
downloadgnutls-28742fa959f05142f2659f73a5ea1260175179a7.tar.gz
added DHE-PSK ciphersuites and some cleanups.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e997178c20..ab21e593e4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -30,7 +30,7 @@ EXTRA_DIST = client.p12 noclient.p12 unclient.p12
openssl_LDADD = $(LDADD) ../libextra/libgnutls-openssl.la
-ctests = simple anonself pskself openssl gc
+ctests = simple anonself pskself openssl gc dhepskself
TESTS = pkcs12_neon $(ctests)
check_PROGRAMS = $(ctests)
dist_check_SCRIPTS = pkcs12_neon