summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2006-10-24 11:44:26 +0000
committerSimon Josefsson <simon@josefsson.org>2006-10-24 11:44:26 +0000
commit62812094cbe2282874b74eac0ceba3068a0ad3e1 (patch)
tree274c3259d0bde27c37ad4fdc2d5e0f258e44d61b /tests/Makefile.am
parent82a372b758758ba22c62d71dd08a2f621eb70900 (diff)
downloadgnutls-62812094cbe2282874b74eac0ceba3068a0ad3e1.tar.gz
Move pkcs8 tests to pkcs8-decode/.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2b5326d4aa..96157f9491 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,7 @@
# along with this file; if not, write to the Free Software Foundation,
# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
-SUBDIRS = rsa-md5-collision pkcs1-padding
+SUBDIRS = rsa-md5-collision pkcs1-padding pkcs8-decode
AM_CPPFLAGS = -I$(top_srcdir)/lgl -I$(top_builddir)/lgl \
-I$(top_srcdir)/gl -I$(top_builddir)/gl \
@@ -33,9 +33,6 @@ libutils_la_SOURCES = utils.h utils.c
# For pkcs12_neon.
EXTRA_DIST = client.p12 noclient.p12 unclient.p12
-# For pkcs8.
-EXTRA_DIST += encpkcs8.pem unencpkcs8.pem enc2pkcs8.pem
-
ctests = simple openssl gc set_pkcs12_cred certder
openssl_LDADD = $(LDADD) ../libextra/libgnutls-openssl.la
if HAVE_FORK
@@ -45,9 +42,9 @@ endif
gc_LDADD = $(LDADD) $(LIBGCRYPT_LIBS)
check_PROGRAMS = $(ctests)
-dist_check_SCRIPTS = pkcs12_neon pkcs8
+dist_check_SCRIPTS = pkcs12_neon
-TESTS = pkcs12_neon pkcs8 $(ctests)
+TESTS = pkcs12_neon $(ctests)
TESTS_ENVIRONMENT = \
PKCS12FILE=$(srcdir)/client.p12 \