summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-10-30 20:03:01 +0100
committerSimon Josefsson <simon@josefsson.org>2008-10-30 20:03:01 +0100
commit69aaa21575a3b8c224a08cbd957fb1df46ea9e93 (patch)
tree797f12a4ab9327c0ab4d7b246eccc28d6e129428 /tests/Makefile.am
parent4a4e3a7289550ea084e897e9fc843c7bab4a1fe3 (diff)
downloadgnutls-69aaa21575a3b8c224a08cbd957fb1df46ea9e93.tar.gz
Fixes.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ad5ffda9b0..a82fec373d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,10 +20,10 @@
# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
SUBDIRS = . rsa-md5-collision pkcs1-padding pkcs8-decode pkcs12-decode \
- userid pathlen key-id sha2 hostname-check
+ userid pathlen key-id sha2
if ENABLE_OPENPGP
-SUBDIRS += openpgp openpgp-certs
+SUBDIRS += openpgp-certs
endif
EXTRA_DIST = libgcrypt.supp hostname-check.README