summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-10-30 19:55:31 +0100
committerSimon Josefsson <simon@josefsson.org>2008-10-30 19:55:31 +0100
commit6dbdcffb2b065d7c08c230343293c170f815d4e2 (patch)
tree0f3121bb853442bf6235c90ee83b813e8309e45d /tests/Makefile.am
parent47280398b7705d9b632f5866153e82c35c2840e1 (diff)
downloadgnutls-6dbdcffb2b065d7c08c230343293c170f815d4e2.tar.gz
Separate headers as well. Clean up -I's.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8008d9fb7f..ad5ffda9b0 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,11 +26,11 @@ if ENABLE_OPENPGP
SUBDIRS += openpgp openpgp-certs
endif
-EXTRA_DIST = libgcrypt.supp
+EXTRA_DIST = libgcrypt.supp hostname-check.README
AM_CPPFLAGS = -I$(top_srcdir)/lgl -I$(top_builddir)/lgl \
-I$(top_srcdir)/gl -I$(top_builddir)/gl \
- -I$(top_srcdir)/includes -I$(top_builddir)/includes \
+ -I$(top_srcdir)/lib/includes -I$(top_builddir)/lib/includes \
-I$(top_srcdir)/lib \
-I$(top_srcdir)/doc/examples
AM_LDFLAGS = -no-install
@@ -47,7 +47,7 @@ libutils_la_SOURCES = utils.h utils.c
ctests = simple openssl gc set_pkcs12_cred certder mpi \
certificate_set_x509_crl dn parse_ca moredn crypto_rng mini \
- finished
+ finished hostname-check openpgp-keyring
openssl_LDADD = $(LDADD) ../libextra/libgnutls-openssl.la
if ENABLE_OPENPGP