summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2006-08-03 15:46:19 +0000
committerSimon Josefsson <simon@josefsson.org>2006-08-03 15:46:19 +0000
commitf198111ddc248c13c49d4e78097eed93e294c52d (patch)
tree202347617b678efce1584d2d0260c2d55c5932df /tests/Makefile.am
parent35dc31d98a8bcf33050889394c03b802e8980bf5 (diff)
downloadgnutls-f198111ddc248c13c49d4e78097eed93e294c52d.tar.gz
Fix libgcrypt link failure, reported by Brant Gurganus, tiny patch by
Daniel Black <dragonheart@gentoo.org>.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 632a7c8eaa..7303bf729f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -39,6 +39,7 @@ ctests += anonself pskself dhepskself tlsia resume
tlsia_LDADD = $(LDADD) ../libextra/libgnutls-extra.la \
../gl/libgnu.la @LTLIBREADLINE@
endif
+gc_LDADD = $(LDADD) $(LIBGCRYPT_LIBS)
check_PROGRAMS = $(ctests)
dist_check_SCRIPTS = pkcs12_neon pkcs8