summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2017-03-16 11:38:19 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2017-03-16 11:51:24 +0100
commit59cc6852b3b791f86ac11402a22c527fdc165b6e (patch)
tree156f1516044a8977dddc2640ec541f2976afc5fb /tests/Makefile.am
parent0b2b81f9403770b513bcdd55d604acc15e8f0368 (diff)
downloadgnutls-59cc6852b3b791f86ac11402a22c527fdc165b6e.tar.gz
tests: added unit test for gnutls_x509_crt_check_iptmp-added-check-ip-function
Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c6d93f1a46..0ce5d1ce2e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -136,7 +136,8 @@ ctests = mini-record-2 simple gc set_pkcs12_cred cert certuniqueid \
rng-no-onload dtls1-2-mtu-check crl_apis cert_verify_inv_utf8 \
hostname-check-utf8 pkcs8-key-decode-encrypted priority-mix pkcs7 \
send-data-before-handshake recv-data-before-handshake crt_inv_write \
- x509sign-verify-error rng-op-nonce rng-op-random rng-op-key x509-dn-decode-compat
+ x509sign-verify-error rng-op-nonce rng-op-random rng-op-key x509-dn-decode-compat \
+ ip-check
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp