summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2017-07-28 11:52:28 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2017-08-04 16:46:38 +0200
commitfcb45f76611a0cc7c24262310b4fd020f04ae370 (patch)
tree30d1ae5f23623ff60928dcfefef1c6a2c92dcdd4 /tests/Makefile.am
parent72e60cde043bb3b98dbf947b5aa102bde99d4b06 (diff)
downloadgnutls-fcb45f76611a0cc7c24262310b4fd020f04ae370.tar.gz
tests: added TLS negotiation with various keys under PKCS#11
Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 31429877bd..5b5215712a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -251,7 +251,7 @@ ctests += pkcs11-cert-import-url-exts pkcs11-get-exts pkcs11-get-raw-issuer-exts
pkcs11-privkey-always-auth pkcs11-privkey-export pkcs11/pkcs11-import-with-pin \
pkcs11/pkcs11-privkey-pthread pkcs11/pkcs11-pin-func pkcs11/pkcs11-obj-import \
pkcs11-privkey-fork-reinit pkcs11-mechanisms pkcs11-privkey-safenet-always-auth \
- pkcs11/pkcs11-rsa-pss-privkey-test
+ pkcs11/pkcs11-rsa-pss-privkey-test pkcs11/tls-neg-pkcs11-key
endif