summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 3cf4a8a285..e531e061ac 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1268,8 +1268,12 @@ FUNCS += functions/gnutls_pkcs11_copy_secret_key
FUNCS += functions/gnutls_pkcs11_copy_secret_key.short
FUNCS += functions/gnutls_pkcs11_copy_x509_crt
FUNCS += functions/gnutls_pkcs11_copy_x509_crt.short
+FUNCS += functions/gnutls_pkcs11_copy_x509_crt2
+FUNCS += functions/gnutls_pkcs11_copy_x509_crt2.short
FUNCS += functions/gnutls_pkcs11_copy_x509_privkey
FUNCS += functions/gnutls_pkcs11_copy_x509_privkey.short
+FUNCS += functions/gnutls_pkcs11_copy_x509_privkey2
+FUNCS += functions/gnutls_pkcs11_copy_x509_privkey2.short
FUNCS += functions/gnutls_pkcs11_crt_is_known
FUNCS += functions/gnutls_pkcs11_crt_is_known.short
FUNCS += functions/gnutls_pkcs11_deinit
@@ -1310,6 +1314,8 @@ FUNCS += functions/gnutls_pkcs11_obj_list_import_url
FUNCS += functions/gnutls_pkcs11_obj_list_import_url.short
FUNCS += functions/gnutls_pkcs11_obj_list_import_url2
FUNCS += functions/gnutls_pkcs11_obj_list_import_url2.short
+FUNCS += functions/gnutls_pkcs11_obj_set_info
+FUNCS += functions/gnutls_pkcs11_obj_set_info.short
FUNCS += functions/gnutls_pkcs11_obj_set_pin_function
FUNCS += functions/gnutls_pkcs11_obj_set_pin_function.short
FUNCS += functions/gnutls_pkcs11_privkey_deinit
@@ -1322,6 +1328,8 @@ FUNCS += functions/gnutls_pkcs11_privkey_generate
FUNCS += functions/gnutls_pkcs11_privkey_generate.short
FUNCS += functions/gnutls_pkcs11_privkey_generate2
FUNCS += functions/gnutls_pkcs11_privkey_generate2.short
+FUNCS += functions/gnutls_pkcs11_privkey_generate3
+FUNCS += functions/gnutls_pkcs11_privkey_generate3.short
FUNCS += functions/gnutls_pkcs11_privkey_get_info
FUNCS += functions/gnutls_pkcs11_privkey_get_info.short
FUNCS += functions/gnutls_pkcs11_privkey_get_pk_algorithm