summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index d32c6f53a7..d132751b14 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1227,6 +1227,10 @@ FUNCS += functions/gnutls_openpgp_send_cert
FUNCS += functions/gnutls_openpgp_send_cert.short
FUNCS += functions/gnutls_openpgp_set_recv_key_function
FUNCS += functions/gnutls_openpgp_set_recv_key_function.short
+FUNCS += functions/gnutls_packet_deinit
+FUNCS += functions/gnutls_packet_deinit.short
+FUNCS += functions/gnutls_packet_get
+FUNCS += functions/gnutls_packet_get.short
FUNCS += functions/gnutls_pcert_deinit
FUNCS += functions/gnutls_pcert_deinit.short
FUNCS += functions/gnutls_pcert_import_openpgp
@@ -1653,6 +1657,8 @@ FUNCS += functions/gnutls_record_overhead_size
FUNCS += functions/gnutls_record_overhead_size.short
FUNCS += functions/gnutls_record_recv
FUNCS += functions/gnutls_record_recv.short
+FUNCS += functions/gnutls_record_recv_packet
+FUNCS += functions/gnutls_record_recv_packet.short
FUNCS += functions/gnutls_record_recv_seq
FUNCS += functions/gnutls_record_recv_seq.short
FUNCS += functions/gnutls_record_send
@@ -1965,6 +1971,10 @@ FUNCS += functions/gnutls_x509_crl_import
FUNCS += functions/gnutls_x509_crl_import.short
FUNCS += functions/gnutls_x509_crl_init
FUNCS += functions/gnutls_x509_crl_init.short
+FUNCS += functions/gnutls_x509_crl_iter_crt_serial
+FUNCS += functions/gnutls_x509_crl_iter_crt_serial.short
+FUNCS += functions/gnutls_x509_crl_iter_deinit
+FUNCS += functions/gnutls_x509_crl_iter_deinit.short
FUNCS += functions/gnutls_x509_crl_list_import
FUNCS += functions/gnutls_x509_crl_list_import.short
FUNCS += functions/gnutls_x509_crl_list_import2