summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 6d6865fce9..e6d5e14c6e 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -679,6 +679,10 @@ FUNCS += functions/gnutls_anti_replay_enable
FUNCS += functions/gnutls_anti_replay_enable.short
FUNCS += functions/gnutls_anti_replay_init
FUNCS += functions/gnutls_anti_replay_init.short
+FUNCS += functions/gnutls_anti_replay_set_add_function
+FUNCS += functions/gnutls_anti_replay_set_add_function.short
+FUNCS += functions/gnutls_anti_replay_set_ptr
+FUNCS += functions/gnutls_anti_replay_set_ptr.short
FUNCS += functions/gnutls_anti_replay_set_window
FUNCS += functions/gnutls_anti_replay_set_window.short
FUNCS += functions/gnutls_auth_client_get_type
@@ -895,8 +899,6 @@ FUNCS += functions/gnutls_db_get_ptr
FUNCS += functions/gnutls_db_get_ptr.short
FUNCS += functions/gnutls_db_remove_session
FUNCS += functions/gnutls_db_remove_session.short
-FUNCS += functions/gnutls_db_set_add_function
-FUNCS += functions/gnutls_db_set_add_function.short
FUNCS += functions/gnutls_db_set_cache_expiration
FUNCS += functions/gnutls_db_set_cache_expiration.short
FUNCS += functions/gnutls_db_set_ptr