summaryrefslogtreecommitdiff
path: root/doc/manpages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/manpages/Makefile.am')
-rw-r--r--doc/manpages/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/doc/manpages/Makefile.am b/doc/manpages/Makefile.am
index 97697befdb..86eb165e45 100644
--- a/doc/manpages/Makefile.am
+++ b/doc/manpages/Makefile.am
@@ -371,6 +371,7 @@ APIMANS += gnutls_ocsp_resp_get_extension.3
APIMANS += gnutls_ocsp_resp_get_nonce.3
APIMANS += gnutls_ocsp_resp_get_produced.3
APIMANS += gnutls_ocsp_resp_get_responder.3
+APIMANS += gnutls_ocsp_resp_get_responder2.3
APIMANS += gnutls_ocsp_resp_get_responder_raw_id.3
APIMANS += gnutls_ocsp_resp_get_response.3
APIMANS += gnutls_ocsp_resp_get_signature.3
@@ -876,6 +877,7 @@ APIMANS += gnutls_x509_crl_get_extension_info.3
APIMANS += gnutls_x509_crl_get_extension_oid.3
APIMANS += gnutls_x509_crl_get_issuer_dn.3
APIMANS += gnutls_x509_crl_get_issuer_dn2.3
+APIMANS += gnutls_x509_crl_get_issuer_dn3.3
APIMANS += gnutls_x509_crl_get_issuer_dn_by_oid.3
APIMANS += gnutls_x509_crl_get_next_update.3
APIMANS += gnutls_x509_crl_get_number.3
@@ -913,6 +915,7 @@ APIMANS += gnutls_x509_crq_get_basic_constraints.3
APIMANS += gnutls_x509_crq_get_challenge_password.3
APIMANS += gnutls_x509_crq_get_dn.3
APIMANS += gnutls_x509_crq_get_dn2.3
+APIMANS += gnutls_x509_crq_get_dn3.3
APIMANS += gnutls_x509_crq_get_dn_by_oid.3
APIMANS += gnutls_x509_crq_get_dn_oid.3
APIMANS += gnutls_x509_crq_get_extension_by_oid.3
@@ -977,6 +980,7 @@ APIMANS += gnutls_x509_crt_get_ca_status.3
APIMANS += gnutls_x509_crt_get_crl_dist_points.3
APIMANS += gnutls_x509_crt_get_dn.3
APIMANS += gnutls_x509_crt_get_dn2.3
+APIMANS += gnutls_x509_crt_get_dn3.3
APIMANS += gnutls_x509_crt_get_dn_by_oid.3
APIMANS += gnutls_x509_crt_get_dn_oid.3
APIMANS += gnutls_x509_crt_get_expiration_time.3
@@ -993,6 +997,7 @@ APIMANS += gnutls_x509_crt_get_issuer_alt_name2.3
APIMANS += gnutls_x509_crt_get_issuer_alt_othername_oid.3
APIMANS += gnutls_x509_crt_get_issuer_dn.3
APIMANS += gnutls_x509_crt_get_issuer_dn2.3
+APIMANS += gnutls_x509_crt_get_issuer_dn3.3
APIMANS += gnutls_x509_crt_get_issuer_dn_by_oid.3
APIMANS += gnutls_x509_crt_get_issuer_dn_oid.3
APIMANS += gnutls_x509_crt_get_issuer_unique_id.3
@@ -1079,6 +1084,7 @@ APIMANS += gnutls_x509_dn_export.3
APIMANS += gnutls_x509_dn_export2.3
APIMANS += gnutls_x509_dn_get_rdn_ava.3
APIMANS += gnutls_x509_dn_get_str.3
+APIMANS += gnutls_x509_dn_get_str2.3
APIMANS += gnutls_x509_dn_import.3
APIMANS += gnutls_x509_dn_init.3
APIMANS += gnutls_x509_dn_oid_known.3
@@ -1164,6 +1170,7 @@ APIMANS += gnutls_x509_privkey_sign_hash.3
APIMANS += gnutls_x509_privkey_verify_params.3
APIMANS += gnutls_x509_privkey_verify_seed.3
APIMANS += gnutls_x509_rdn_get.3
+APIMANS += gnutls_x509_rdn_get2.3
APIMANS += gnutls_x509_rdn_get_by_oid.3
APIMANS += gnutls_x509_rdn_get_oid.3
APIMANS += gnutls_x509_tlsfeatures_add.3