summaryrefslogtreecommitdiff
path: root/gl/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gl/tests/Makefile.am')
-rw-r--r--gl/tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gl/tests/Makefile.am b/gl/tests/Makefile.am
index cd2ebd9591..0734bb7c05 100644
--- a/gl/tests/Makefile.am
+++ b/gl/tests/Makefile.am
@@ -235,7 +235,7 @@ TESTS += test-select test-select-in.sh test-select-out.sh
# test-select-stdin has to be run by hand.
TESTS_ENVIRONMENT += EXEEXT='@EXEEXT@'
check_PROGRAMS += test-select test-select-fd test-select-stdin
-test_select_LDADD = $(LDADD) @LIBSOCKET@
+test_select_LDADD = $(LDADD) @LIBSOCKET@ $(INET_PTON_LIB)
test_select_fd_LDADD = $(LDADD) @LIBSOCKET@
test_select_stdin_LDADD = $(LDADD) @LIBSOCKET@