summaryrefslogtreecommitdiff
path: root/gl/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gl/tests/Makefile.am')
-rw-r--r--gl/tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/gl/tests/Makefile.am b/gl/tests/Makefile.am
index 85b6dfbd73..a3a618c730 100644
--- a/gl/tests/Makefile.am
+++ b/gl/tests/Makefile.am
@@ -411,6 +411,14 @@ EXTRA_DIST += test-unistd.c
## end gnulib module unistd-tests
+## begin gnulib module update-copyright-tests
+
+TESTS += test-update-copyright.sh
+TESTS_ENVIRONMENT += PATH='$(abs_aux_dir)'$(PATH_SEPARATOR)"$$PATH"
+EXTRA_DIST += test-update-copyright.sh
+
+## end gnulib module update-copyright-tests
+
## begin gnulib module vasnprintf-tests
TESTS += test-vasnprintf