summaryrefslogtreecommitdiff
path: root/gl/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gl/tests/Makefile.am')
-rw-r--r--gl/tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gl/tests/Makefile.am b/gl/tests/Makefile.am
index 4c3bcb5b9e..375c8bf7c6 100644
--- a/gl/tests/Makefile.am
+++ b/gl/tests/Makefile.am
@@ -244,6 +244,15 @@ EXTRA_DIST += test-stdbool.c
## end gnulib module stdbool-tests
+## begin gnulib module stddef-tests
+
+TESTS += test-stddef
+check_PROGRAMS += test-stddef
+
+EXTRA_DIST += test-stddef.c
+
+## end gnulib module stddef-tests
+
## begin gnulib module stdint-tests
TESTS += test-stdint