summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3924e0d1f9..b7eb51c132 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,4 +1,9 @@
include_HEADERS = gnutls.h
+bin_SCRIPTS = libgnutls-config
+
+m4datadir = $(datadir)/aclocal
+m4data_DATA = libgnutls.m4
+
EXTRA_DIST = debug.h gnutls_compress.h defines.h gnutls_plaintext.h \
gnutls_cipher.h gnutls_buffers.h gnutls_errors.h gnutls_int.h \
gnutls_handshake.h gnutls_num.h gnutls_algorithms.h gnutls_dh.h \
@@ -7,7 +12,7 @@ EXTRA_DIST = debug.h gnutls_compress.h defines.h gnutls_plaintext.h \
auth_anon.h auth_dhe_dss.h gnutls_extensions.h ext_srp.h \
gnutls_auth_int.h crypt_bcrypt.h gnutls_random.h crypt_srpsha1.h \
cert_b64.h gnutls_srp.h auth_srp.h auth_srp_passwd.h gnutls_v2_compat.h \
- crypt.h
+ crypt.h libgnutls-config.in libgnutls.m4 gnutls.h.in gnutls_errors_int.h
lib_LTLIBRARIES = libgnutls.la
libgnutls_la_SOURCES = gnutls.c gnutls_compress.c debug.c gnutls_plaintext.c \
gnutls_cipher.c gnutls_buffers.c gnutls_handshake.c gnutls_num.c \