summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index dc49bc66cd..b9dfb4fe64 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -206,6 +206,10 @@ if WINDOWS
thirdparty_libadd += -lcrypt32
endif
+if MACOSX
+libgnutls_la_LDFLAGS += -framework Security -framework CoreFoundation
+endif
+
libgnutls_la_LIBADD += $(thirdparty_libadd)
# C++ library