summaryrefslogtreecommitdiff
path: root/lib/unistring/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/unistring/Makefile.am')
-rw-r--r--lib/unistring/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/lib/unistring/Makefile.am b/lib/unistring/Makefile.am
index 2982acc677..537296abf1 100644
--- a/lib/unistring/Makefile.am
+++ b/lib/unistring/Makefile.am
@@ -21,7 +21,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --local-dir=lib/unistring/override --lib=libunistring --source-base=lib/unistring --m4-base=lib/unistring/m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --lgpl=3orGPLv2 --no-conditional-dependencies --libtool --macro-prefix=unistring unictype/category-all unictype/property-default-ignorable-code-point unictype/property-not-a-character uninorm/nfc uninorm/nfkc uninorm/u16-normalize uninorm/u32-normalize uninorm/u8-normalize unistr/u16-to-u8 unistr/u32-to-u8 unistr/u8-check unistr/u8-to-u16 unistr/u8-to-u32
+# Reproduce by: gnulib-tool --import --local-dir=lib/unistring/override --lib=libunistring --source-base=lib/unistring --m4-base=lib/unistring/m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --lgpl=3orGPLv2 --no-conditional-dependencies --libtool --macro-prefix=unistring unictype/category-all unictype/property-default-ignorable-code-point unictype/property-join-control unictype/property-not-a-character uninorm/nfc uninorm/nfkc uninorm/u16-normalize uninorm/u32-normalize uninorm/u8-normalize unistr/u16-to-u8 unistr/u32-to-u8 unistr/u8-check unistr/u8-to-u16 unistr/u8-to-u32
AUTOMAKE_OPTIONS = 1.9.6 gnits subdir-objects
@@ -730,6 +730,16 @@ EXTRA_DIST += unictype/bitmap.h unictype/pr_default_ignorable_code_point.h
## end gnulib module unictype/property-default-ignorable-code-point
+## begin gnulib module unictype/property-join-control
+
+if LIBUNISTRING_COMPILE_UNICTYPE_PROPERTY_JOIN_CONTROL
+libunistring_la_SOURCES += unictype/pr_join_control.c
+endif
+
+EXTRA_DIST += unictype/bitmap.h unictype/pr_join_control.h
+
+## end gnulib module unictype/property-join-control
+
## begin gnulib module unictype/property-not-a-character
if LIBUNISTRING_COMPILE_UNICTYPE_PROPERTY_NOT_A_CHARACTER