summaryrefslogtreecommitdiff
path: root/lib/x509/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/x509/Makefile.am')
-rw-r--r--lib/x509/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/x509/Makefile.am b/lib/x509/Makefile.am
index 8e3696db04..abc53f3c1b 100644
--- a/lib/x509/Makefile.am
+++ b/lib/x509/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I../ -I../minitasn1/ -I../../includes/
EXTRA_DIST = dn.h common.h x509.h extensions.h pkcs7.h \
x509-api.tex compat.h verify.h mpi.h crq.h sign.h pkcs5.h \
- privkey.h pkcs12.h
+ privkey.h pkcs12.h rc2.h
noinst_LTLIBRARIES = libx509.la
#lib_LTLIBRARIES = libgnutls-x509.la
@@ -9,7 +9,7 @@ noinst_LTLIBRARIES = libx509.la
COBJECTS = crl.c dn.c common.c x509.c extensions.c \
rfc2818_hostname.c verify.c mpi.c privkey.c pkcs7.c \
crq.c xml.c sign.c pkcs5.c privkey_pkcs8.c pkcs12.c \
- pkcs12_bag.c pkcs12_encr.c
+ pkcs12_bag.c pkcs12_encr.c rc2.c
COMPAT_OBJECTS = compat.c