summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 47febc976b..3de120b686 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -40,7 +40,8 @@ noinst_LTLIBRARIES = libutils.la
libutils_la_SOURCES = utils.h utils.c
ctests = simple openssl gc set_pkcs12_cred certder mpi \
- certificate_set_x509_crl dn parse_ca moredn crypto_rng mini
+ certificate_set_x509_crl dn parse_ca moredn crypto_rng mini \
+ finished
openssl_LDADD = $(LDADD) ../libextra/libgnutls-openssl.la
if HAVE_FORK