summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0387bf7389..ec5ec3f505 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -607,6 +607,13 @@ else
TESTS_ENVIRONMENT += ENABLE_SSL3=0
endif
+if ENABLE_GOST
+TESTS_ENVIRONMENT += ENABLE_GOST=1
+else
+TESTS_ENVIRONMENT += ENABLE_GOST=0
+endif
+
+
if WANT_TEST_SUITE
LOG_COMPILER = $(VALGRIND)