summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 45bb8979af..499e8211b7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -116,7 +116,8 @@ ctests = mini-record-2 simple gc set_pkcs12_cred certder certuniqueid \
client_dsa_key server_ecdsa_key tls-session-ext-register tls-session-supplemental \
multi-alerts naked-alerts pkcs7-cat-parse set_known_dh_params_x509 \
set_known_dh_params_anon set_known_dh_params_psk session-tickets-ok \
- session-tickets-missing set_x509_key_file_legacy status-request-ext
+ session-tickets-missing set_x509_key_file_legacy status-request-ext \
+ rng-no-onload
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp