summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 65b426c07e..d5fb1b42b2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -115,7 +115,7 @@ ctests = mini-record-2 simple gc set_pkcs12_cred certder certuniqueid \
set_key_utf8 set_x509_key_utf8 insecure_key handshake-large-packet \
client_dsa_key server_ecdsa_key tls-session-ext-register tls-session-supplemental \
multi-alerts naked-alerts pkcs7-cat-parse set_known_dh_params_x509 \
- set_known_dh_params_anon
+ set_known_dh_params_anon set_known_dh_params_psk
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp