summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 575f54f7f9..310a8d4140 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -142,7 +142,8 @@ ctests = mini-record-2 simple gc set_pkcs12_cred cert certuniqueid \
hostname-check-utf8 pkcs8-key-decode-encrypted priority-mix pkcs7 \
send-data-before-handshake recv-data-before-handshake crt_inv_write \
x509sign-verify-error rng-op-nonce rng-op-random rng-op-key x509-dn-decode-compat \
- ip-check mini-x509-ipaddr trust-store base64-raw random-art dhex509self
+ ip-check mini-x509-ipaddr trust-store base64-raw random-art dhex509self \
+ dss-sig-val
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp