summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index 81042b9f0a..f338f07ef8 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -19,10 +19,11 @@
# along with this file; if not, write to the Free Software Foundation,
# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
-EXTRA_DIST = ca-no-pathlen.pem no-ca-or-pathlen.pem aki-cert.pem
+EXTRA_DIST = ca-no-pathlen.pem no-ca-or-pathlen.pem aki-cert.pem \
+ template-test.key template-test.pem
-dist_check_SCRIPTS = pathlen aki
+dist_check_SCRIPTS = pathlen aki template-test
-TESTS = pathlen aki
+TESTS = pathlen aki template-test
TESTS_ENVIRONMENT = EXEEXT=$(EXEEXT)