summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index a108cbe7f5..0168385d4a 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -68,7 +68,7 @@ EXTRA_DIST = data/ca-no-pathlen.pem data/no-ca-or-pathlen.pem data/aki-cert.pem
data/openpgp-invalid7.pub data/openpgp-invalid8.pub \
data/key-corpus-rc2-1.p12 data/key-corpus-rc2-2.p12 data/key-corpus-rc2-3.p12
-dist_check_SCRIPTS = pathlen aki certtool invalid-sig email \
+dist_check_SCRIPTS = pathlen aki certtool invalid-sig email crq \
pkcs7 pkcs7-broken-sigs privkey-import name-constraints certtool-long-cn crl provable-privkey \
provable-dh userid sha2-test sha2-dsa-test provable-privkey-dsa2048 \
provable-privkey-rsa2048 provable-privkey-gen-default pkcs7-constraints \
@@ -96,10 +96,6 @@ if !HAVE_BUGGY_LIBIDN
dist_check_SCRIPTS += certtool-utf8
endif
-if ENABLE_NON_SUITEB_CURVES
-dist_check_SCRIPTS += crq
-endif
-
if !WINDOWS
dist_check_SCRIPTS += template-test pem-decoding othername-test krb5-test sha3-test md5-test \
tlsfeature-test template-exts-test pkcs1-pad pkcs12-utf8