summaryrefslogtreecommitdiff
path: root/tests/pkcs12-decode/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/pkcs12-decode/Makefile.am')
-rw-r--r--tests/pkcs12-decode/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/tests/pkcs12-decode/Makefile.am b/tests/pkcs12-decode/Makefile.am
deleted file mode 100644
index f21a82eabf..0000000000
--- a/tests/pkcs12-decode/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-## Process this file with automake to produce Makefile.in
-# Copyright (C) 2006, 2008, 2010, 2012 Free Software Foundation, Inc.
-#
-# Author: Simon Josefsson
-#
-# This file is part of GnuTLS.
-#
-# This file is free software; you can redistribute it and/or modify it
-# under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
-# (at your option) any later version.
-#
-# This file is distributed in the hope that it will be useful, but
-# WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this file; if not, write to the Free Software Foundation,
-# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
-
-EXTRA_DIST = client.p12 noclient.p12 unclient.p12 pkcs12_2certs.p12 \
- pkcs12_5certs.p12 test-null.p12 cert-ca.p12 sha256.p12 suppressions.valgrind
-
-dist_check_SCRIPTS = pkcs12
-
-if !ENABLE_FIPS140
-TESTS = pkcs12
-endif
-
-TESTS_ENVIRONMENT = EXEEXT=$(EXEEXT) \
- LC_ALL="C" \
- VALGRIND="$(VALGRIND)" \
- top_builddir="$(top_builddir)" \
- srcdir="$(srcdir)"
-
-if WANT_TEST_SUITE
-LOG_COMPILER = $(VALGRIND)
-endif