summaryrefslogtreecommitdiff
path: root/tests/sha2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/sha2/Makefile.am')
-rw-r--r--tests/sha2/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/sha2/Makefile.am b/tests/sha2/Makefile.am
index 983f554b4f..7cf9bde40d 100644
--- a/tests/sha2/Makefile.am
+++ b/tests/sha2/Makefile.am
@@ -19,10 +19,11 @@
# along with this file; if not, write to the Free Software Foundation,
# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
-EXTRA_DIST = key-ca.pem key-subca.pem key-subsubca.pem key-user.pem
+EXTRA_DIST = key-ca.pem key-subca.pem key-subsubca.pem key-user.pem key-dsa.pem \
+ key-ca-dsa.pem
-dist_check_SCRIPTS = sha2
+dist_check_SCRIPTS = sha2 sha2-dsa
-TESTS = sha2
+TESTS = sha2 sha2-dsa
TESTS_ENVIRONMENT = EXEEXT=$(EXEEXT)