summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChun-wei Fan <fanchunwei@src.gnome.org>2018-06-07 16:55:21 +0800
committerChun-wei Fan <fanchunwei@src.gnome.org>2018-06-07 16:55:21 +0800
commit57d59d549dd0045c0a92e503a21e99827fb71a51 (patch)
tree3e8d60b8118d57db3b66d64e1e18eba71f375e63 /Makefile.am
parentbd67726644d6466031010e766c1fb6cc7969e5b7 (diff)
downloadgobject-introspection-57d59d549dd0045c0a92e503a21e99827fb71a51.tar.gz
build: Drop Visual Studio projects
We now have Meson build files which can handle builds using Visual Studio now, so we should focus maintenance efforts on the build system for Visual Studio on Meson. This will also allow build options to be more flexible, and has the advantage of being able to build directly out of a GIT checkout, without needing to generate source dist tarballs.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index dafea384..0108c0a8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,12 +23,11 @@ include Makefile-giscanner.am
include Makefile-examples.am
include Makefile-gir.am
include Makefile-tools.am
-include Makefile-msvcproj.am
## Process this file with automake to produce Makefile.in
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
-SUBDIRS = . docs tests win32
+SUBDIRS = . docs tests
DIST_SUBDIRS = $(SUBDIRS)
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-doctool