summaryrefslogtreecommitdiff
path: root/gir/Makefile.am
diff options
context:
space:
mode:
authorHalton Huo <halton.huo@sun.com>2009-08-25 11:22:41 +0800
committerHalton Huo <halton.huo@sun.com>2009-08-25 11:22:41 +0800
commit1395da0e497bdc298aa321358de1c2812c2aa5f5 (patch)
treec564000ad94cba47c2e944f06ad5855eb0671aa0 /gir/Makefile.am
parent52126d9218f39775c2a26658fcbba858dabad618 (diff)
downloadgobject-introspection-1395da0e497bdc298aa321358de1c2812c2aa5f5.tar.gz
Replace LIBTOOL_LIBTOOL to LIBTOOL. Closes #592968.
Diffstat (limited to 'gir/Makefile.am')
-rw-r--r--gir/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gir/Makefile.am b/gir/Makefile.am
index c37e0307..efdcdb67 100644
--- a/gir/Makefile.am
+++ b/gir/Makefile.am
@@ -66,7 +66,7 @@ GObject-2.0.gir: GLib-2.0.gir $(SCANNER_BIN) $(SCANNER_LIBS) Makefile
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(LIBTOOL_LIBTOOL)" \
+ --libtool="$(LIBTOOL)" \
--c-include="glib-object.h" \
--include=GLib-2.0 \
--library=$(GOBJECT_LIBRARY) \
@@ -98,7 +98,7 @@ GModule-2.0.gir: GLib-2.0.gir $(SCANNER_BIN) $(SCANNER_LIBS)
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(LIBTOOL_LIBTOOL)" \
+ --libtool="$(LIBTOOL)" \
--c-include="gmodule.h" \
--include=GLib-2.0 \
--library=$(GMODULE_LIBRARY) \