summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorChristoph Reiter <reiter.christoph@gmail.com>2020-11-08 14:58:08 +0000
committerChristoph Reiter <reiter.christoph@gmail.com>2020-11-08 14:58:08 +0000
commitaa0bbaa548bd31933d3cbf5257d9487574e072d2 (patch)
treef57fc5a1eaac3f1a537ee5bd1dd9fad745edab2c /meson.build
parent11bb4b3d1fcf7395cb6bb034186427cc66e2999a (diff)
parent1b3237ba383ba644628defcfde443e9a4e5af69c (diff)
downloadgobject-introspection-aa0bbaa548bd31933d3cbf5257d9487574e072d2.tar.gz
Merge branch 'mypy-basics' into 'master'
Add basic mypy support; Require Python 3.5 See merge request GNOME/gobject-introspection!251
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 3bbcf8de..546ab885 100644
--- a/meson.build
+++ b/meson.build
@@ -18,7 +18,7 @@ pymod = import('python')
python = pymod.find_installation(get_option('python'))
python_version = python.language_version()
-python_version_req = '>=3.4'
+python_version_req = '>=3.5'
if not python_version.version_compare(python_version_req)
error('Requires Python @0@, @1@ found.'.format(python_version_req, python_version))
endif