summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@gnome.org>2008-08-14 19:45:37 +0000
committerJohan Dahlin <johan@src.gnome.org>2008-08-14 19:45:37 +0000
commit240b76445bcff480d8cfa8351bd84744d53bf897 (patch)
tree4d4ce5b2075481133fef183010dc71cd2ee91124 /tests/Makefile.am
parent604c558fcacab03601f9531bb69053d2c202b7c5 (diff)
downloadgobject-introspection-240b76445bcff480d8cfa8351bd84744d53bf897.tar.gz
Fix generator for constant/gobject/struct
2008-08-14 Johan Dahlin <johan@gnome.org> * tests/Makefile.am: * tests/constant.gir: * tests/gobject.gir: * tests/struct.gir: * tools/generate.c (write_struct_info): Fix generator for constant/gobject/struct svn path=/trunk/; revision=379
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bb55f256..7ee560b3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,7 +3,6 @@ SUBDIRS = . invoke scanner
EXTRA_DIST = \
array.gir \
boxed.gir \
- constant.gir \
enum.gir \
errors.gir \
function.gir \
@@ -16,10 +15,13 @@ EXTRA_DIST = \
xref1.gir \
xref2.gir
-GIRTESTS = \
- boxed.gir.test \
- enum.gir.test \
- object.gir.test
+GIRTESTS = \
+ boxed.gir.test \
+ constant.gir.test \
+ enum.gir.test \
+ gobject.gir.test \
+ object.gir.test \
+ struct.gir.test
%.gir.test: %.gir
@echo Testing $<: