summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@gnome.org>2008-08-14 09:28:38 +0000
committerJohan Dahlin <johan@src.gnome.org>2008-08-14 09:28:38 +0000
commitb0d43bbf08a9ebcba278af1601f0e83bdc78ff74 (patch)
treeeed0a4d393001f4dce1e46c2f89f99e63896bbf1 /tests/Makefile.am
parente6d60320d8fa6493fa751021d4d26a6a48e46f7f (diff)
downloadgobject-introspection-b0d43bbf08a9ebcba278af1601f0e83bdc78ff74.tar.gz
Run pep8.py in make check, fix old errors.
2008-08-14 Johan Dahlin <johan@gnome.org> * giscanner/ast.py: * giscanner/girparser.py: * giscanner/glibtransformer.py: * tests/Makefile.am: Run pep8.py in make check, fix old errors. svn path=/trunk/; revision=366
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d53156f4..c02be434 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -18,3 +18,6 @@ EXTRA_DIST = \
xref2.gir
TESTS = #roundtrips.sh
+
+check-local:
+ find $(top_srcdir)/giscanner -name \*.py | sort | uniq | xargs echo $(PYTHON) $(top_srcdir)/misc/pep8.py --repeat