summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTommi Komulainen <tko@src.gnome.org>2008-10-29 10:13:16 +0000
committerTommi Komulainen <tko@src.gnome.org>2008-10-29 10:13:16 +0000
commitbd43e74b090661afd51fed809092a26168b49e97 (patch)
tree3517e7393aa667dfd5470036512d6dc8b90a48f4 /tests/Makefile.am
parenteea9270e454efe26376bf4ad3336cc1fd696c35f (diff)
downloadgobject-introspection-bd43e74b090661afd51fed809092a26168b49e97.tar.gz
distcheck fixes
* gir/Makefile.am: * tests/Makefile.am: * tests/invoke/Makefile.am: * tests/scanner/Makefile.am: Add missing files to EXTRA_DIST and CLEANFILES, reference files using $(srcdir) svn path=/trunk/; revision=823
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f5cbed35..a6e8c9e9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -28,7 +28,7 @@ CLEANFILES = $(GIRTESTS:%.gir.test=%.1) $(GIRTESTS:%.gir.test=%.2)
@echo Testing $<:
$(DEBUG) $(top_builddir)/tools/g-ir-compiler --includedir=$(top_builddir)/gir $< > $*.1
$(DEBUG) $(top_builddir)/tools/g-ir-generate --includedir=$(top_builddir)/gir $*.1 > $*.2
- diff -u $*.gir $*.2 && rm $*.1 $*.2
+ diff -u $(srcdir)/$*.gir $*.2 && rm $*.1 $*.2
check-local: $(GIRTESTS)