summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2008-08-22 21:14:31 +0000
committerColin Walters <walters@src.gnome.org>2008-08-22 21:14:31 +0000
commitda26182ec67f950157e8c72efc06770a7b5f1bf5 (patch)
tree4d062e73cccd0f77b1b0c6a975329fe1281ab1eb /tests/Makefile.am
parentc62542302696e4a31cf44bda5c5fddacd691ae81 (diff)
downloadgobject-introspection-da26182ec67f950157e8c72efc06770a7b5f1bf5.tar.gz
Default to --raw. Update.
2008-08-22 Colin Walters <walters@verbum.org> * tools/generate.c, tools/compiler.c: Default to --raw. * all Makefile.am: Update. svn path=/trunk/; revision=462
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d690babd..37df1c26 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,8 +25,8 @@ GIRTESTS = \
%.gir.test: %.gir
@echo Testing $<:
- $(DEBUG) $(top_builddir)/tools/g-ir-compiler --raw $< > $<.1; \
- $(DEBUG) $(top_builddir)/tools/g-ir-generate --raw $<.1 > $<.2; \
+ $(DEBUG) $(top_builddir)/tools/g-ir-compiler $< > $<.1; \
+ $(DEBUG) $(top_builddir)/tools/g-ir-generate $<.1 > $<.2; \
diff -u $< $<.2; rm $<.1 $<.2
check-local: $(GIRTESTS)