summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2011-01-11 15:25:47 +0100
committerBenjamin Otte <otte@redhat.com>2011-01-11 15:25:47 +0100
commit24d9f132340a18ca4368aede3367f5b917747acc (patch)
treeacfb593e640b3ad191991d49dfd0c6ac7a71a241 /tests/Makefile.am
parent5d999862113fbc655429a0dd9bd7583ba3848434 (diff)
downloadgobject-introspection-24d9f132340a18ca4368aede3367f5b917747acc.tar.gz
tests: Fix build by including correct headers with --c-include
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 32c3522c..4ae351fe 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -57,6 +57,7 @@ GIMarshallingTests-1.0.gir: libgimarshallingtests-1.0.la Makefile
--libtool="$(LIBTOOL)" \
--add-include-path=$(top_builddir) --include=Gio-2.0 \
--library=libgimarshallingtests-1.0.la --output=$@ \
+ --c-include="tests/gimarshallingtests.h" \
$(srcdir)/gimarshallingtests.h $(srcdir)/gimarshallingtests.c
%.typelib: %.gir