summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@gnome.org>2008-08-28 10:02:23 +0000
committerJohan Dahlin <johan@src.gnome.org>2008-08-28 10:02:23 +0000
commitaaa1c3c04caa1f6049727b7c68dc2c5632b95c52 (patch)
treebc6e264e4adb6c9ea99cb5505c6ceb2929d79c9b /tests/Makefile.am
parent0b23c0f0dca1db32b9c4b155f69df8aea9f0a25a (diff)
downloadgobject-introspection-aaa1c3c04caa1f6049727b7c68dc2c5632b95c52.tar.gz
Make distcheck pass.
2008-08-28 Johan Dahlin <johan@gnome.org> * Makefile.am: * configure.ac: * gir/Makefile.am: * giscanner/Makefile.am: * tests/Makefile.am: * tests/scanner/Makefile.am: Make distcheck pass. svn path=/trunk/; revision=507
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 37df1c26..57e07873 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,6 +3,7 @@ SUBDIRS = . invoke scanner
EXTRA_DIST = \
array.gir \
boxed.gir \
+ constant.gir \
enum.gir \
errors.gir \
function.gir \
@@ -25,9 +26,9 @@ GIRTESTS = \
%.gir.test: %.gir
@echo Testing $<:
- $(DEBUG) $(top_builddir)/tools/g-ir-compiler $< > $<.1; \
- $(DEBUG) $(top_builddir)/tools/g-ir-generate $<.1 > $<.2; \
- diff -u $< $<.2; rm $<.1 $<.2
+ $(DEBUG) $(top_builddir)/tools/g-ir-compiler $< > $*.1; \
+ $(DEBUG) $(top_builddir)/tools/g-ir-generate $*.1 > $*.2; \
+ diff -u $< $*.2; rm $*.1 $*.2
check-local: $(GIRTESTS)
@echo Running PEP8 on Python sources