summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <jdahlin@litl.com>2009-02-20 23:52:10 -0300
committerJohan Dahlin <johan@gnome.org>2009-02-20 23:52:10 -0300
commite7d92fc89744acbe40b385ab6a88cf4c3f27b05f (patch)
tree43fbc1d0a780e249e9dad79ed8fec2045634a212 /tests/Makefile.am
parent7a2ceb3191a6a304a883548f6a1bddb8a75b1deb (diff)
downloadgobject-introspection-e7d92fc89744acbe40b385ab6a88cf4c3f27b05f.tar.gz
Reformat the output to fit shave
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3da1c30f..4d177d3f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -29,14 +29,14 @@ extended.gir.test: extended.gir Makefile
$(DEBUG) $(top_builddir)/tools/g-ir-compiler --includedir=$(top_builddir)/gir extended.gir -o extended.gir.test
%.gir.test: %.gir Makefile
- @echo Testing $<:
+ @echo " TEST " $<
$(DEBUG) $(top_builddir)/tools/g-ir-compiler --includedir=$(top_builddir)/gir $< > $*.1
$(DEBUG) $(top_builddir)/tools/g-ir-generate --includedir=$(top_builddir)/gir $*.1 > $*.2
diff -u $(srcdir)/$*.gir $*.2 && rm $*.1 $*.2
check-local: $(GIRTESTS) extended.gir.test
- @echo Running PEP8 on Python sources
+ @echo " CHECK PEP-8"
@find $(top_srcdir)/giscanner -name \*.py | sort | uniq | xargs $(PYTHON) $(top_srcdir)/misc/pep8.py --repeat
- @echo Running Pyflakes on Python sources
+ @echo " CHECK Pyflakes"
@find $(top_srcdir)/giscanner -name \*.py | sort | uniq | xargs $(PYTHON) $(top_srcdir)/misc/pyflakes.py