summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2010-09-09 18:38:46 -0400
committerColin Walters <walters@verbum.org>2010-09-09 18:38:46 -0400
commit208e686a7a25e7042060063d0ead96d2879377c0 (patch)
tree44fd1f2549959f3c87e42de6da1e0386e01f74ee /tests/Makefile.am
parent7664ed62c9505b69f7ce702e8bd96afa14c4380f (diff)
downloadgobject-introspection-208e686a7a25e7042060063d0ead96d2879377c0.tar.gz
build: Use $DESTDIR in install-data-local
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c95a4cc7..feb08470 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -52,5 +52,5 @@ check: Everything-1.0.typelib GIMarshallingTests-1.0.typelib
install-data-local:
for src in everything.c everything.h gimarshallingtests.c gimarshallingtests.h; do \
- install -m 644 -D $$src $(datadir)/gobject-introspection-1.0/tests/$$src; \
+ install -m 644 -D $$src $(DESTDIR)$(datadir)/gobject-introspection-1.0/tests/$$src; \
done