summaryrefslogtreecommitdiff
path: root/tests/doctool/Makefile.am
diff options
context:
space:
mode:
authorTomeu Vizoso <tomeu.vizoso@collabora.co.uk>2011-08-12 10:52:01 +0200
committerTomeu Vizoso <tomeu.vizoso@collabora.co.uk>2011-08-12 10:52:01 +0200
commite9c87400dab6c7866b8b8652182260b04a7ae896 (patch)
tree4102ee5e19cfafe121ae20ce45995efdc69bf437 /tests/doctool/Makefile.am
parent146f05bac5ac92f3f83558dc58f3ec256d998be0 (diff)
downloadgobject-introspection-e9c87400dab6c7866b8b8652182260b04a7ae896.tar.gz
tests/doctool: use GIRepository gir instead of Regress
Diffstat (limited to 'tests/doctool/Makefile.am')
-rw-r--r--tests/doctool/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/doctool/Makefile.am b/tests/doctool/Makefile.am
index 052b8346..640759e9 100644
--- a/tests/doctool/Makefile.am
+++ b/tests/doctool/Makefile.am
@@ -1,9 +1,9 @@
include $(top_srcdir)/common.mk
-Regress-1.0.gir:
- cp ../scanner/Regress-1.0.gir .
+GIRepository-2.0.gir:
+ cp ../../GIRepository-2.0.gir .
-GIRS = Regress-1.0.gir
+GIRS = GIRepository-2.0.gir
CHECKXML = $(GIRS:.gir=.xml.check)
DOCBOOKFILES = $(GIRS:.gir=.xml)
EXPECTEDDOCBOOKFILES = $(DOCBOOKFILES:.xml=-expected.xml)