summaryrefslogtreecommitdiff
path: root/tests/offsets/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2010-11-04 13:12:12 -0400
committerColin Walters <walters@verbum.org>2010-11-09 13:23:51 -0500
commit23a81ba427c58971a4def1f068f44562d5fd67c3 (patch)
treeefc779cfda8d0a6c65432671fc4864d474683992 /tests/offsets/Makefile.am
parent2681a9dcb1182d8b0fc34fbb341d77a0a13c65f2 (diff)
downloadgobject-introspection-23a81ba427c58971a4def1f068f44562d5fd67c3.tar.gz
Switch to nonrecursive make for core (i.e. not tests/)
This is cleaner and faster, and prepares us better for an incoming import of CMPH.
Diffstat (limited to 'tests/offsets/Makefile.am')
-rw-r--r--tests/offsets/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/offsets/Makefile.am b/tests/offsets/Makefile.am
index 5426137a..60d37b39 100644
--- a/tests/offsets/Makefile.am
+++ b/tests/offsets/Makefile.am
@@ -36,7 +36,7 @@ check_PROGRAMS += gitestoffsets
nodist_gitestoffsets_SOURCES = gitestoffsets.c
gitestoffsets_CPPFLAGS = $(GIREPO_CFLAGS) -I$(top_srcdir)/girepository
-gitestoffsets_LDADD = $(top_builddir)/girepository/libgirepository-1.0.la $(GIREPO_LIBS)
+gitestoffsets_LDADD = $(top_builddir)/libgirepository-1.0.la $(GIREPO_LIBS)
gitestoffsets.c: gen-gitestoffsets offsets.h
$(AM_V_GEN) $(PYTHON) $(srcdir)/gen-gitestoffsets $(srcdir)/offsets.h > $@ || ( rm -f $@ && false )