summaryrefslogtreecommitdiff
path: root/win32/Makefile.am
diff options
context:
space:
mode:
authorChun-wei Fan <fanchunwei@src.gnome.org>2017-01-09 15:09:53 +0800
committerChun-wei Fan <fanchunwei@src.gnome.org>2017-01-09 17:30:44 +0800
commit4bcad96c5a3f1ab17187e264e0e550fab56a29dc (patch)
treec8b60c5178121739df29c0507482170a5764db89 /win32/Makefile.am
parent46b6521c246948182d5ac19e2c5c5a719f1e3825 (diff)
downloadgobject-introspection-4bcad96c5a3f1ab17187e264e0e550fab56a29dc.tar.gz
Visual Studio builds: Move build files to win32/
As suggested, we don't really need two layers of directories to get to the projects, so move the project files to be under win32/ rather than build/win32/.
Diffstat (limited to 'win32/Makefile.am')
-rw-r--r--win32/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/win32/Makefile.am b/win32/Makefile.am
new file mode 100644
index 00000000..ef3498d2
--- /dev/null
+++ b/win32/Makefile.am
@@ -0,0 +1,17 @@
+SUBDIRS = vs9 vs10 vs11 vs12 vs14
+
+EXTRA_DIST = \
+ Makefile.msvc-introspection \
+ detectenv-msvc.mak \
+ gen-win32-cairo-gir.py \
+ gen-win32-g-ir-tools.py \
+ gi-build-common-msvc.mak \
+ gi-introspection-msvc.mak \
+ gi_msvc_build_utils.py \
+ gi-setenv-msvc.mak \
+ gi-tests-msvc.mak \
+ gipc.py \
+ introspection-msvc.mak \
+ pc_base.py \
+ replace.py
+